Benvenuto, Ospite Cerca | Discussioni attive | Accedi | Registrati

4 Pagine 123>>>
Versione 1.52 RC4
albertop
#1 Inviato : martedì 23 luglio 2013 21.36.23
Grado: Classe A3


Iscritto: 20/12/2001
Messaggi: 5.510
Località: Bevilacqua, VR
MC 11300 versione 1.54 Release Candidate

Informazioni e download

Questo thread raccoglie segnalazioni su questa versione







Un mare calmo non ha mai fatto un buon marinaio!
franlafo
#2 Inviato : mercoledì 24 luglio 2013 9.36.23
Grado: Classe B


Iscritto: 21/08/2007
Messaggi: 776
Località: BARI
Buon giorno Alberto.

Vengo al dunque.

Il programma è fatto bene! Certo rispetto a McImpianto il metodo sottrattivo delle superfici è invertito ( qui prima il muro e poi finestre, cassonetti), lì prima finestre, poi cassonetti ed infine il muro veniva in automatico. Ci si deve solo abituare.

Per quanto concerne le osservazioni :
In merito alle stampe:

1) nella stampa dei componenti mi piacerebbe avere il disegno della finestra con qualche dato in più ( tipo telaio, tipo vetro...)
2) in stampe, non compaiono gli elementi speciali cassonetti ( in realtà non sono mai stati stampati)

In merito all' auto composizione delle finestre:
Sarebbe possibile definire gli spessori ( sx, dx, sopra e sotto) delle sopraluci/sottoluci?.

Per il resto niente altro ( almeno che mi è balzato all'occhio nell'immediato).

Infine ho notato che in componenti di zona posso dire se l'elemento è da considerarsi in estate, inverno o solo uno dei due. Quindi la parte calcolo dispersioni è prossima?
Grazie
Geom.Melone
#3 Inviato : mercoledì 24 luglio 2013 9.37.09
Grado: classe D

Iscritto: 14/07/2011
Messaggi: 155
Località: Pombia (No)
Non ho ancora capito come funziona ma mi piace già il nuovo sistema di inserimento!!!....COsì è possibile descrivere componente per componente utile anche per un controllo successivo ............... dopo faccio una prova

Bravi ragazzi!
Geom.Melone
#4 Inviato : mercoledì 24 luglio 2013 9.59.16
Grado: classe D

Iscritto: 14/07/2011
Messaggi: 155
Località: Pombia (No)
Come non detto ho provato e non è così ehehe! (perchè l'inserimento riprende la descrizione del componente inserito in home/componenti), cmq se fosse possibile inserire una RIGA di TESTO facoltativa per ogni componente di involucro inserito chiamata che ne so anche solo "Note" in modo da aggiungere informazioni riguardo al componente stesso, secondo me puo tornare molto utile in fase di successivo controllo senza intrecciare piante , dimensioni esposizioni ecc,
esempio potrei avere più pareti nord ma con diversi aggetti o semplicemente inserendole le separo una dall'altra, in questo modo potrei identificarle facilmente a colpo d'occhio......

mi sembra ben fatto io non ho mai usato MCImpianto.... cmq mi sembra di aver capito che inserisco il muro poi sottraggo le finistre nicchie e cassonetti..... ma domanda questi stessi componenti vanno dopo ripetuti?? o ne tiene già conto come trasparenti ed opachi a sua volta (sembbrerebbe essere la seconda)....... sembrerà banale ma mi è venuto il dubbio
GioP
#5 Inviato : mercoledì 24 luglio 2013 15.24.13
Grado: Classe F

Iscritto: 21/07/2009
Messaggi: 49
Località: Udine
Ho provato brevemente e:

- la stampa non funziona o non è ancora attivata in questa versione rc? in ogni caso a me, dopo aver provato a stampare un documento (compare brevemente la clessidra e poi niente) non riesco più a chiudere il programma, ne con la X in alto a destra, ne con il comando "esci da mc11300" - devo terminare il programma con windows. Invece se non attivo la stampa, il programma si può chiudere regolarmente;

- nella nuova gestione dell'involucro ho notato che nei componenti opachi le misure, con relative formule e risultati, sono riportate correttamente nelle varie caselle click, mentre in quella dei serramenti (quando ce nè più di uno) riporta i risultati in maniera diversa, cioè nella colonna "misura" riporta sempre la superficie di un serramento mentre nella colonna "risultato" riporta l'operazione (es. 2 serramenti x 1,5 mq.), inoltre nelle caselle "superficie serramento" = ... riporta sempre il valore di un solo serramento anche se ne inserisco più di uno.
Non ci sono errori di calcolo ma sarebbe utile correggere per una migliore lettura dei dati inseriti. click


Certo che ora l'inserimento dei dati diventa molto più veloce ed anche il controllo è più rapido.
Complimenti!.

win XP pro sp3
Geom.Melone
#6 Inviato : mercoledì 24 luglio 2013 15.29.54
Grado: classe D

Iscritto: 14/07/2011
Messaggi: 155
Località: Pombia (No)
La stampa a me funziona si apre una nuova instanza e poi da li stampo.... sono su win 7 x64
albertop
#7 Inviato : mercoledì 24 luglio 2013 15.59.37
Grado: Classe A3


Iscritto: 20/12/2001
Messaggi: 5.510
Località: Bevilacqua, VR
franlafo ha scritto:
Certo rispetto a McImpianto il metodo sottrattivo delle superfici è invertito ( qui prima il muro e poi finestre, cassonetti), lì prima finestre, poi cassonetti ed infine il muro veniva in automatico. Ci si deve solo abituare.

Sono d'accordo. Il meccanismo di MC Impianto (che per chi lo conosceva era perfetto) prevedeva due griglie e, se vogliamo, dati disomogenei. Nel senso:
Esposizione ed area della parete nella griglia superiore
Area di ciascun elemento nella griglia inferiore. Per ciascuna riga dopo la prima, il programma proponeva automaticamente la differenza fra area della parete e somma degli elementi inseriti fino a quel momento.

Qui abbiamo un'unica griglia con i medesimi dati per ciascuna riga. Cmq se ci fai caso, il numero di inserimenti è il medesimo. Un altro software famoso quasi come il nostro LOL lo fa al contrario (elemento, elemento, parete). Noi abbiamo pensato di farlo così ... Anche se noi sbagliamo sempre (avevamo il 59% di probabilità di fare bene ...), credo che gli utenti ci faranno l'abitudine.


franlafo ha scritto:
1) nella stampa dei componenti mi piacerebbe avere il disegno della finestra con qualche dato in più ( tipo telaio, tipo vetro...)
2) in stampe, non compaiono gli elementi speciali cassonetti ( in realtà non sono mai stati stampati)

Questo è una fra le domande top. Prima o dopo lo inseriamo.

franlafo ha scritto:
Infine ho notato che in componenti di zona posso dire se l'elemento è da considerarsi in estate, inverno o solo uno dei due. Quindi la parte calcolo dispersioni è prossima?

E' già tutto predisposto. Ciascuna riga può avere quattro stati:
1) riscaldamento
2) raffrescamento
3) riscaldamento/raffrescamento
4) nessuno dei due (è una richiesta che mi sembrava utile: la riga viene salvata e posso fare delle simulazioni utilizzando una riga oppure un'altra)
Un mare calmo non ha mai fatto un buon marinaio!
albertop
#8 Inviato : mercoledì 24 luglio 2013 16.04.46
Grado: Classe A3


Iscritto: 20/12/2001
Messaggi: 5.510
Località: Bevilacqua, VR
Geom.Melone ha scritto:
se fosse possibile inserire una RIGA di TESTO facoltativa per ogni componente di involucro inserito chiamata che ne so anche solo "Note"

questo lo si deve valutare perchè anche un campo in più rende più "pesante" la videata

Geom.Melone ha scritto:
cmq mi sembra di aver capito che inserisco il muro poi sottraggo le finistre nicchie e cassonetti..... /quote]
Si

[quote=Geom.Melone]questi stessi componenti vanno dopo ripetuti?? o ne tiene già conto come trasparenti ed opachi a sua volta (sembbrerebbe essere la seconda)....... sembrerà banale ma mi è venuto il dubbio

No, non ho capito. Ciascun componente (sia esso una parete oppure un elemento della parete) viene comunque considerato. Crido sia la considerazione "seconda"
Un mare calmo non ha mai fatto un buon marinaio!
franlafo
#9 Inviato : mercoledì 24 luglio 2013 16.21.18
Grado: Classe B


Iscritto: 21/08/2007
Messaggi: 776
Località: BARI
Citazione:

E' già tutto predisposto. Ciascuna riga può avere quattro stati:
1) riscaldamento
2) raffrescamento
3) riscaldamento/raffrescamento
4) nessuno dei due (è una richiesta che mi sembrava utile: la riga viene salvata e posso fare delle simulazioni utilizzando una riga oppure un'altra)


Ok attendo con impazienzaBigGrin
albertop
#10 Inviato : mercoledì 24 luglio 2013 16.23.27
Grado: Classe A3


Iscritto: 20/12/2001
Messaggi: 5.510
Località: Bevilacqua, VR
GioP ha scritto:
- la stampa non funziona o non è ancora attivata in questa versione rc?

Si, è attiva. Che non si attivi è più preoccupante. Quando clikki su stampa dovrebbe apparire una nuova videata che si sovrappone a quella di MC 11300 e dove ci sono le stampe. Non appare nulla? Non si "minimizza"? Non succede nulla di nulla? Il programma "principale" non si chiude perché aspetta che le stampe si chiudano (forse dobbiamo chiedere se forzare la chiusura, questo si ... il programma non è inchiodato ma ha l'ordine di non chiudersi).
Mi fai una cortesia?
1) Nella cartella di installazione c'è un programma MC11300Print.exe. Lo puoi eseguire direttamente e dirmi cosa succede? Dovrebbe aprirsi una videata con una scritta "Errore di caricamento" e chiudersi. Mi dici che cosa fa? TY

Probabilmente ho capito cosa intendi a proposito dei serramenti. fammi pensare un attimo e poi proponiamo una soluzione (credo si debba modificare la casellina di output a fianco della formula nella zona di "input" dei dati.

Un mare calmo non ha mai fatto un buon marinaio!
Geom.Melone
#11 Inviato : mercoledì 24 luglio 2013 16.34.21
Grado: classe D

Iscritto: 14/07/2011
Messaggi: 155
Località: Pombia (No)
albertop ha scritto:
Geom.Melone ha scritto:
se fosse possibile inserire una RIGA di TESTO facoltativa per ogni componente di involucro inserito chiamata che ne so anche solo "Note"


questo lo si deve valutare perchè anche un campo in più rende più "pesante" la videata

Valutate magari facoltativa, credo che risulti molto comoda poi chi non vuole non la compila....



Geom.Melone ha scritto:
cmq mi sembra di aver capito che inserisco il muro poi sottraggo le finistre nicchie e cassonetti..... /quote]
Si

[quote=Geom.Melone]questi stessi componenti vanno dopo ripetuti?? o ne tiene già conto come trasparenti ed opachi a sua volta (sembbrerebbe essere la seconda)....... sembrerà banale ma mi è venuto il dubbio

No, non ho capito. Ciascun componente (sia esso una parete oppure un elemento della parete) viene comunque considerato. Crido sia la considerazione "seconda"


Ok tutto chiaro!!! Grazie
GioP
#12 Inviato : mercoledì 24 luglio 2013 16.34.42
Grado: Classe F

Iscritto: 21/07/2009
Messaggi: 49
Località: Udine
albertop ha scritto:

1) Nella cartella di installazione c'è un programma MC11300Print.exe. Lo puoi eseguire direttamente e dirmi cosa succede? Dovrebbe aprirsi una videata con una scritta "Errore di caricamento" e chiudersi. Mi dici che cosa fa? TY


Allora, provato ad avviare MC11300Print.exe ed in effetti si apre la viedata delle stampe con il messaggio di errore e poi si chiude.

Ho provato a fare la stampa di un documento vuoto e compare correttamente la pagina di stampa.

Il problema nasce con un progetto fatto credo con la 1.49-1.50 (circa) che ho copiato ed aperto per fare delle prove, in questo caso la stampa non si avvia e il programma non si chiude.


albertop ha scritto:

Probabilmente ho capito cosa intendi a proposito dei serramenti. fammi pensare un attimo e poi proponiamo una soluzione (credo si debba modificare la casellina di output a fianco della formula nella zona di "input" dei dati.


Ho aggiornato le immagini allegate forse ora si capisce meglio.
Geom.Melone
#13 Inviato : mercoledì 24 luglio 2013 16.36.31
Grado: classe D

Iscritto: 14/07/2011
Messaggi: 155
Località: Pombia (No)
albertop ha scritto:


franlafo ha scritto:
Infine ho notato che in componenti di zona posso dire se l'elemento è da considerarsi in estate, inverno o solo uno dei due. Quindi la parte calcolo dispersioni è prossima?

E' già tutto predisposto. Ciascuna riga può avere quattro stati:
1) riscaldamento
2) raffrescamento
3) riscaldamento/raffrescamento
4) nessuno dei due (è una richiesta che mi sembrava utile: la riga viene salvata e posso fare delle simulazioni utilizzando una riga oppure un'altra)



Ottima notizia
gieffe
#14 Inviato : giovedì 25 luglio 2013 12.52.33
Grado: classe D

Iscritto: 24/09/2005
Messaggi: 212
Località: Lucca
In W8 se installo la versione 1.52 RC1, la versione 1.50 non funziona!! Clicco due volte sul collegamento ma niente!!
Non avevo installato la versione 1.51 perchè per la Toscana mi funzionava correttamente la versione 1.50. Alchè, ho disinstallato la RC1 e ho provato di nuovo a lanciare la 1.50 ma ancora niente!! Ho spento e riacceso il PC ma ancora niente da fare. Allora mi sono deciso ad installare la ver. 1.51 e ora tutto ok!!
Domanda: se installo di nuovo la RC1, non sarà mica che ho ancora problemi con la Ver. 1.51?! Ho il sospetto che W8 dia dei problemi e quindi prima di provare la nuova versione RC vorrei avere un vostro riscontro.

Fabrizio
albertop
#15 Inviato : giovedì 25 luglio 2013 13.25.51
Grado: Classe A3


Iscritto: 20/12/2001
Messaggi: 5.510
Località: Bevilacqua, VR
No, il problema era già fra la 1.50 con 1.51. Viene utilizzato un componente diverso che però ha lo stesso nome e non è compatibile con le precedenti versioni. Dovevo scriverlo nel testo iniziale: possono coesistere solamente 1.51/1.52 e non 1.50/1.52. Onestamente ritenevo che versioni 1.50 ce ne fossero poche invece ogni tanto c'è qualcuno che usa ancora la versione 1.29 ... Mad
Su W8 deve funzionare regolarmente. Ho installato in un portatile la versione 8.1 (quella ancora non distribuita ufficialmente) e funziona anche meglio della 8.0 (evidentemente hanno migliorato la compatibilità).
Un mare calmo non ha mai fatto un buon marinaio!
gieffe
#16 Inviato : giovedì 25 luglio 2013 14.41.42
Grado: classe D

Iscritto: 24/09/2005
Messaggi: 212
Località: Lucca
Perfetto grazie Alberto...
Aggiornerò sempre e comunque... Blushing
Discutevo giusto appunto poco fa su altro forum della distribuzione di W8 SP1 che doveva essere a giugno scorso, speriamo venga distribuita al più presto.

Saluti e complimenti di nuovo, già fatti di persona venerdì scorso al corso, per il lavoro svolto!! ThumpUp ThumpUp ThumpUp
ndrini
#17 Inviato : venerdì 26 luglio 2013 8.41.56
Grado: classe D


Iscritto: 28/09/2010
Messaggi: 177
Località: Padova
Nota per i pavidi come me:
il programma si installa "in parallelo" alla versione 1.51 (eventualmente intallata).

Quindi nessun timore di "perdere" lo strumento rodato (1,51) già presente sul vostro PC.
Cool


Nel merito:
1. ho notato che quando si duplica un elemento dell'involucro
(una parete con dati da prospetto)
e si cambia l'esposizione,

si deve digitare nuovamente
il tipo di chiusura
e lo spessore

Se è una scelta voluta, non mi è chiaro il perché :-P


2. Non so se se ne già parlato, ma esportare ed importare gli impianti (come per le strutture) non sarebbe male.

3. per ora ho problemi con la stampa, usando XP. Invece con un altro sistema operativo (Windows 7) stampo senza problemi.


LOL
Andrea 'ndrini
GioP
#18 Inviato : venerdì 26 luglio 2013 16.17.33
Grado: Classe F

Iscritto: 21/07/2009
Messaggi: 49
Località: Udine
Non so se la cosa sia voluta o meno ma ho notato che nei componenti dell'involucro le caselle di spunta per riscaldamento e raffescamento se ci clicco sopra non funzionano, funzionano solamente se clicco sull'icona "invernale" - "estivo" del menu strumenti.
albertop
#19 Inviato : venerdì 26 luglio 2013 17.41.24
Grado: Classe A3


Iscritto: 20/12/2001
Messaggi: 5.510
Località: Bevilacqua, VR
E' voluto. Non potevamo lasciare un po' di comandi sulla griglia ed un po' sul menu. L'azione parte dal menu ed è inoltre necessario salvare la videata perchè le modifiche vengano memorizzate. Capisco sia più scomodo ma è per dare una "linea unica" di utilizzo.
Un mare calmo non ha mai fatto un buon marinaio!
albertop
#20 Inviato : venerdì 26 luglio 2013 17.43.51
Grado: Classe A3


Iscritto: 20/12/2001
Messaggi: 5.510
Località: Bevilacqua, VR
Per le stampe che non partono forse siamo riusciti a simulare il problema.

Sembra che su Windows XP non vengano passati correttamente i files che contengono spazi. Potete confermarlo? Un file che contiene degli spazi nel nome non consente l'attivazione delle stampe; lo stesso file, rinominato senza spazi funziona?

Grazie.
Un mare calmo non ha mai fatto un buon marinaio!
GioP
#21 Inviato : venerdì 26 luglio 2013 18.00.55
Grado: Classe F

Iscritto: 21/07/2009
Messaggi: 49
Località: Udine
Purtroppo non funziona anche senza spazi nel nome.

Come dicevo sopra pensavo che l'errore fosse aprendo un file esistente, invece ho visto che se avvio il programma senza inserire dati la stampa funziona (ovviamente i modelli sono vuoti), ma se inserisco anche un solo componente la stampa non si avvia.


Se può essere d'aiuto:
in un nuovo progetto inserisco: dati generali > dati climatici > alcuni componenti ecc.... e senza mai salvare il lavoro, la stampa si avvia correttamente, mentre dopo aver salvato il lavoro (anche con un nome senza spazi) la stampa non funziona più.
ing. augusto
#22 Inviato : venerdì 26 luglio 2013 19.08.02
Grado: Classe NC

Iscritto: 23/09/2012
Messaggi: 2
Località: taranto
Scusate, non sarebbe un'ottima idea implementare già da questa versione 1.52 ( in beta testing), anche la procedura per la redazione del certificato di sostenibilità ambientale, ovvero, il famoso protocollo ITACA, almeno per le regioni che già lo hanno adottato come la Puglia? Grazie e Buon Lavoro!
santo
#23 Inviato : lunedì 29 luglio 2013 14.14.53
Grado: Classe C



Iscritto: 22/03/2013
Messaggi: 332
Località: Roma
GioP ha scritto:
Purtroppo non funziona anche senza spazi nel nome.

Come dicevo sopra pensavo che l'errore fosse aprendo un file esistente, invece ho visto che se avvio il programma senza inserire dati la stampa funziona (ovviamente i modelli sono vuoti), ma se inserisco anche un solo componente la stampa non si avvia.


Se può essere d'aiuto:
in un nuovo progetto inserisco: dati generali > dati climatici > alcuni componenti ecc.... e senza mai salvare il lavoro, la stampa si avvia correttamente, mentre dopo aver salvato il lavoro (anche con un nome senza spazi) la stampa non funziona più.



nella versione CE non appaiono le funzioni di esportazione su doc,... anche la stampa mi da problemi con XP ( se lancio edito esterno si blocca)
enrico.g
#24 Inviato : lunedì 29 luglio 2013 16.43.36
Grado: Classe B


Iscritto: 16/02/2007
Messaggi: 687
Località: Modena (MO)
problema di stampa, errore simile agli altri, ma a me viene fuori un comando di errore "Errore run-time 5 Chiamata di routine o argomento non valido" e chiude il sw
Provo a eseguire il file "MC11300Print.exe" e compare il messaggio "Errore nel caricamento del file.i programma verrà terminato"
(win7)

questa sera provo da casa a vedere se cambia qualche cosa

aggiornamento:
a casa mia la stampa funziona
Può darsi che la colpa sia del fatto che in ufficio la stampante di base impostata sia adobe pdf???
f.tintorini
#25 Inviato : martedì 30 luglio 2013 8.56.41
Grado: Classe G

Iscritto: 10/07/2013
Messaggi: 25
Segnalo che nella sezione stampa, se scelgo il modello APE senza legenda, compare comunque la legenda.
Utenti attivi che stanno consultando questa discussione
Guest (5)
4 Pagine 123>>>
Salta a forum  
Non puoi creare nuove discussioni.
Non puoi rispondere nelle discussioni.
Non puoi cancellare i tuoi messaggi.
Non puoi modificare i tuoi messaggi.
Non puoi creare sondaggi.
Non puoi votare nei sondaggi.

Aermec S.p.A. - P. Iva: 00234050235
Engineered by: Multimedia Technology Department